[External] - API Schema Update

Scheduled for Jun 29, 10:00 - 11:00 UTC

Update

[2026-06-19 09:05:00] - Maintenance status was updated.

Summary: A new release will be deployed with breaking changes to Data Caps APIs, including field name updates (byte_limit to data_limit, byte_alert_thresholds to alert_thresholds) and unit conversion from bytes to megabytes. Default tagging behavior for cards will change from generic naming to dynamic partner-specific naming. API integrations and automated workflows must be updated before deployment to avoid runtime errors.
Posted Jun 19, 2026 - 09:41 UTC

Scheduled

Supplier releasing API updates with breaking changes to data caps endpoints and SIM tagging behavior.

Affected countries: None
Posted Jun 19, 2026 - 09:21 UTC