[External] - Planned maintenance with loss of resilience

Scheduled for Aug 31, 21:00 - 22:00 UTC

Update

[2026-08-27 08:59:00] - Maintenance status was updated.

Summary: Scheduled maintenance work will be performed on the connectivity infrastructure. No service disruption is expected, however there will be a temporary loss of resilience during the maintenance window.
Posted Aug 27, 2026 - 09:01 UTC

Scheduled

Supplier performing planned maintenance work affecting OTT service resilience, no service disruption anticipated

Affected countries: XX
Posted Aug 27, 2026 - 09:01 UTC