[External] - Mobile Data issues

Incident Report for Olivia

Resolved

[2026-02-20 13:51:52] - Incident status was updated

Summary: Traffic levels have returned to normal after monitoring over the last hour. Root cause investigation is in progress.
Posted Feb 20, 2026 - 14:00 UTC

Identified

[2026-02-20 12:12:49] - Incident status was updated

Summary: Service is recovering and continues to be monitored.
Posted Feb 20, 2026 - 12:20 UTC

Investigating

[2026-02-20 12:01:02] - Incident status was updated

Summary: Investigation underway for a drop in data sessions. Further updates to follow.
Posted Feb 20, 2026 - 12:20 UTC

Identified

Drop in data sessions detected. Service is recovering and being monitored.

Affected countries: XX
Posted Feb 20, 2026 - 12:20 UTC