[External] - Internet Link Maintenance

Scheduled for Jul 5, 22:00 - 23:00 UTC

Update

[2026-06-19 14:04:00] - Maintenance status was updated.

Summary: Scheduled maintenance on internet infrastructure may cause up to 240 minutes of downtime with potential packet loss and link reconvergence. Minimal impact expected due to redundant connectivity, with close monitoring during the maintenance window.
Posted Jun 19, 2026 - 14:41 UTC

Scheduled

Scheduled maintenance on internet provider link with expected minimal impact due to redundancy

Affected countries: XX
Posted Jun 19, 2026 - 14:21 UTC