[External] - Session Establishment and Maintenance Issues

Incident Report for Olivia

Resolved

[2026-06-16 11:00:05] - Incident status was updated.

Summary: The service has returned to normal with traffic levels restored to pre-incident conditions.
Posted Jun 16, 2026 - 11:01 UTC

Update

[2026-06-16 09:31:14] - Incident status was updated.

Summary: An issue affecting both new and existing device sessions has been identified and resolved. During the incident, some devices experienced difficulties establishing new sessions or maintaining active sessions. A fix has been applied and services have returned to normal operation. Monitoring will continue over the next few hours to ensure full resolution.
Posted Jun 16, 2026 - 09:41 UTC

Monitoring

Devices experienced difficulties establishing new sessions and maintaining active sessions. Issue has been identified and fixed, with services returning to normal operation.

Affected countries: XX
Posted Jun 16, 2026 - 09:41 UTC